BCC Z Space II

BCC Obsolete

respectz.off respectz.on
Normal DVE Planes DVE Planes in Z Space

Overview

Normally, if you create an effect with multiple DVE layers, each layer is rendered separately. The layer that is topmost in the timeline overlaps all other layers, no matter how the layers move or rotate. The Z Space filters allow you to create effects using multiple DVE layers (“Z planes”) and/or sphere layers which can interact and intersect in 3D space. In a Z Space effect, each plane or sphere’s apparent depth, or position on the Z axis, determines how the plane interacts with other planes and spheres. The plane closest to the viewer in Z space covers planes and spheres that are farther away, regardless of the order in the timeline.

Parameter Controls

Presets and Common Controls

BCC filters come with a library of factory installed presets plus the ability to create your own custom presets and preview them with the BCC FX Browser™.

BCC filters also include common controls that configure global effect preferences and other host-specific effect settings.

For more information about working with presets and other common controls, Click Here.

 

Viewing Selected Planes

The View menu sets which portion of the effect displays. Choose Effect to view the entire effect. The other View menu choices vary depending on the Z Space filter. In Z-Space I, you can choose Plane 1, Plane 2, Plane 3 or Background to view only the corresponding plane.

  • Note: If View is set to a Plane which does not have a source layer assigned to it, the Effect Preview monitor displays a transparent layer.

 

Container Parameter Group

The Z Space filters use a container to group and arrange Z planes and spheres in 3D space. When you add planes and spheres to a container, you can animate each plane and sphere independently (using the Plane and Sphere parameters), then apply parameters and animations globally to all the planes and spheres within the container (using the Container parameters). The container preserves the spatial relationship between the objects within it as you reposition and rotate the container.

The illustration at right shows three Z planes in a 3D container. Each plane is scaled and positioned independently.

container.1

When you scale or rotate the container, all three planes scale and rotate as well, yet the spatial relationship between the three tracks remains constant.

container.2 container.3
Container Rotated Container Rotated and Stretched

You can still adjust any individual Z plane by making changes to the corresponding group of Plane parameters. In the example at right, Plane 2 (the facade) is tumbled forward.

  • Note: You can control which planes are in the container using the Link menu in each Plane parameter group. You can also choose whether the background plane is inside the container using the Link menu in the Background parameter group.
container.4

Scale X Container and Scale Y Container adjust the size of the container along the X and Y axis respectively. These parameters are scaled as percentages of the container’s original width and height. Thus, a Scale X setting of 200 produces a container twice as wide as the original. Select the Lock Scale checkbox to keep these values in proportion, or deselect this option to adjust the Scale X and Y independently.

Position X and Position Y Container sets the horizontal and vertical location of the container.

Position Z Container sets the apparent depth of the container. Decreasing negative values move the container closer to the viewer; increasing positive values move the container away. Very low Position Z values move the container behind the viewer, making it invisible.

Tumble Container, Spin Container, and Rotate Container move the container around the X, Y, and Z axis, respectively. Tumble, Spin, and Rotate can animate over values greater than 360° to make the container undergo more than one full revolution.

container.tumble container.spin container.rotate
Container Tumbled Container Spun Container Rotated

When the Lock Pivot to Position checkbox is selected, the container tumbles, spins, and rotates around its own center. If this option is deselected, you can set an external pivot point around which to tumble, spin, or rotate the container.

Container rotated around center

container.pivot.position1 container.pivot.ind2 container.pivot.position3
Rotate= -45 Rotate=0 Rotate=45

Container rotated around independent picot point in lower left corner

container.pivot.ind1 container.pivot.ind2 container.pivot.ind3
Rotate= -45 Rotate=0 Rotate=45

Pivot X Container, Pivot Y Container  and Pivot Z Container set the X, Y, and Z  coordinates of the pivot point. If Lock Pivot to Position is selected, moving the pivot point has no affect.

The Motion Blur menu enables motion blur and controls the smoothness of the blur. 0ff turns motion blur off. The remaining options, Rough, Medium, Smooth, and Smoothest, produce motion blur of varying degrees of smoothness. Increasing smoothness produces a higher quality blur but increases rendering and preview times proportionately.

container.smooth.low container.smooth.highest
Motion Blur=Rough Motion Blur=Smoothest
  • Warning: Motion Blur is very processor intensive. You might want to turn motion blur off then enable it just before rendering. You can also work in Draft mode in your host application to speed your previews.

Shutter Angle refers to the workings of a conventional film camera. Normally, the shutter is open to 180°, meaning that the shutter is open for half of each frame. Increasing the angle opens the shutter longer, creating a wider blur. Decreasing the angle produces a thinner blur.

container.motionblur.180 container.motionblur.300
Shutter Angle=180 Shutter Angle=300

 

Shadows Parameter Group

Parameters in this section enable you to add true 3D cast shadows to the Z Space effect. These shadows are more realistic than simple drop shadows because the cast shadows change as the objects casting or receiving the shadows are transformed. In the following examples, notice that the shadow falls differently on the background plane as the plane is rotated in 3D space.

cast.shadow.2 cast.shadow.1
  • Note: Each plane parameter group has a Shadows control that determines whether that plane casts and receives shadows. For example, if you want a sphere track to cast shadows on all other planes, but do not want the sphere shadowed by other planes, you can set the sphere track to cast but not receive shadows.

The Shadows menu turns shadows on and off and adjusts the quality of the shadows. 0ff turns off the shadows. The remaining three choices turn on shadows and provide three different rendering algorithms.

  • Faster #1 and Faster #2 render shadows more quickly but a lower quality. Experiment with these two settings to find the algorithm that looks better for your effect.
  • Better increases rendering time, but produces a better-looking shadow.
  • Note: If Shadow Softness is 0, Faster #1, Faster #2, and Better all produce the same quality.

Shadow Intensity controls the opacity of the shadows. A Shadow Intensity value of 100 creates completely opaque shadows, and a Shadow Intensity value of 0 makes the shadows completely transparent.

Shadow Color sets the color of the shadows.

Shadow Elevation sets the elevation of the synthetic light source used to produce shadows. A high elevation value produces a shadow that falls directly behind the plane casting the shadow. Decrease Shadow Elevation to offset the shadow farther from the plane casting the shadow. Negative Shadow Elevation values cause the plane to cast a shadow in front of itself in Z space so that the plane is partially covered by its own shadow.

zshadows.original zshadows.elevation
Shadow Elevation=60 Shadow Elevation=25

Shadow Direction sets the angle between the beam of light and the horizontal axis. The plane casts a shadow in the direction opposite that of the of the light beam. For example, if the light hits the plane from the right, the plane casts a shadow to the left.

zshadows.original zshadows.direction
Shadow Direction= -135 Shadow Direction= -45

Shadow Softness controls the softness of the shadow edges. A setting of 0 produces a sharply defined shadow with hard edges. Increasing Shadow Softness produces shadows with softer edges.

zshadows.original zshadows.lightwidth
Shadow Softness=15 Shadow Softness=50

 

Plane 1, 2, and 3 Parameter Groups

These parameters apply geometric transformations to the corresponding Z plane.

The Plane menu sets which layer in the timeline is used as the source for the corresponding Z plane. Choose None to remove the plane from the effect.

The Link menu determines how the plane is grouped with the other elements of the effect.

  • Free places the plane outside the container.
  • In Container places the plane inside the container.
  • In Layer 1 links the plane to Plane 1. This link functions like a second container that can be also nested inside the main container. Thus, any changes made to Plane 1 also affect any Z planes whose Link menus are set to In Layer 1.

Scale X and Scale Y Plane adjust the size of the plane along the X and Y axis respectively. These parameters are scaled as percentages of the plane’s original width and height. Thus, a Scale X setting of 200 produces a plane twice as wide as the original plane. Select the Lock to Scale X checkbox to keep the X and Y Scale values in proportion.

Opacity Plane scales the opacity of the Z plane. When Opacity is 100, the plane is completely opaque. As Opacity decreases, the plane becomes increasingly transparent, and at value of 0, the plane is completely transparent.

Position X and Position Y Plane sets the X and Y coordinates of the center point of the plane.

Position Z Plane adjusts the apparent depth of the plane. Decreasing negative values move the plane closer to the viewer, while increasing positive values move the plane farther from the viewer. Very low Position Z values move the plane behind the viewer, making it invisible.

Tumble, Spin, and Rotate Plane move the plane around the X, Y, and Z axis, respectively. Tumble, Spin, and Rotate can animate over values greater than 360° to make the plane complete more than one full revolution.

When the Lock Pivot to Position checkbox is selected, the plane tumbles, spins, and rotates around its own center. If this option is deselected, you can set an external pivot point around which to tumble, spin, or rotate the plane.

Pivot X, Pivot Y and Pivot Z Plane set the X, Y, and Z coordinates of the pivot point. If Lock Pivot to Position is selected, moving the pivot point has no affect.

The Crop controls crop the edges of the plane. The X and Y position controls set the Top-left and Bot-right corners of a rectangle that defines the borders of the cropped area.

The Shadows menu determines whether the plane casts and/or receives shadows.

  • Cast 0nly causes the plane to cast shadows on other objects but not to receive them.
  • Receive 0nly causes the plane to receive shadows cast by other objects but not to cast any of its own.
  • Cast and Receive causes the plane to both cast and receive shadows.
  • 0ff causes the plane to neither cast nor receive shadows.

 

Background Parameter Group

These parameters adjust the corresponding Background plane. Background planes are similar to Z planes but have fewer controls.

The Background menu determines which layer in the timeline is used as the background plane. Choose None to eliminate the background from the effect.

The Link menu controls how the background plane is grouped with the other elements of the effect.

  • Background places the background plane outside the main container, and causes the background plane’s size to remain the same regardless of its depth. This allows you to position the background plane as far away in Z space as you need without adjusting the scale.
  • Free places the background plane outside of the main container.
  • In Container places the background plane inside the main container.
  • In Layer 1 links the background plane to Z Plane 1. This link functions like a second container that can be nested inside the main container. Any changes made to Plane 1 also affect any background planes whose Link Background menus are set to In Layer 1.

Scale Background scales the size of the background plane along the X and Y axis. This parameter is scaled as percentages of the plane’s original width and height. Thus, a Scale Background setting of 200 produces a plane twice as wide as the original plane.

Opacity Background scales the opacity of the background plane. When Opacity Background is 100, the plane is completely opaque. As Opacity Background decreases, the plane is increasingly transparent, and at value of 0, the plane is completely transparent.

Position X Background and Position Y Background set the X and Y coordinates of the center point of the plane. Position Z Background sets the apparent depth of the plane. Decreasing negative values move the plane closer to the viewer; increasing positive values move the plane away. Very low Position Z values move the plane behind the viewer, making it invisible.

Rotate Background rotates the background plane around the Z axis.

The Crop controls crop the edges of the background. The X and Y position controls set the Top-left and Bot-right corners of a rectangle that defines the borders of the cropped area.

The Shadows menu sets whether the background casts and receives shadows.

  • Cast 0nly causes the plane to cast shadows on other planes but not to receive them.
  • Receive 0nly causes the plane to receive shadows cast by other planes but not to cast any.
  • Cast and Receive causes the plane to both cast and receive shadows.
  • 0ff causes the plane to neither cast nor receive shadows.

Category:

BCC Particles

BCC Color & Tone

BCC Perspective

BCC Perspective

BCC Licensing

BCC Obsolete

BCC Key & Blend

BCC Obsolete

Nested Subgroup

BCC Licensing

BCC Time

Nested Subgroup

BCC Image Restoration

BCC Transitions

BCC Blur & Sharpen

BCC Transitions

BCC Obsolete

BCC Textures

BCC Color & Tone

BCC Image Restoration

BCC Warp

BCC Art Looks

BCC Transitions

BCC Art Looks

BCC Art Looks

BCC Textures

BCC Art Looks

BCC Transitions

BCC Key & Blend

BCC Key & Blend

BCC Textures

BCC Textures

BCC Color & Tone

BCC Stylize

BCC Color & Tone

BCC Color & Tone

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Particles

Uncategorized

Uncategorized

Nested Subgroup

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Match Move

BCC Color & Tone

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Perspective

BCC Perspective

BCC Stylize

BCC Transitions

BCC Obsolete

BCC Film Style

BCC Obsolete

BCC Blur & Sharpen

BCC Warp

BCC Stylize

BCC Image Restoration

BCC Image Restoration

BCC Image Restoration

BCC Perspective

BCC Perspective

BCC Stylize

BCC Lights

Uncategorized

BCC Stylize

BCC 3D Objects

BCC 3D Objects

BCC 3D Objects

BCC Film Style

BCC Transitions

BCC Film Style

BCC Perspective

BCC Blur & Sharpen

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Image Restoration

BCC Transitions

BCC Textures

BCC Browser

BCC Blur & Sharpen

BCC Lights

BCC Lights

BCC Lights

BCC Obsolete

BCC Stylize

BCC Obsolete

Nested Subgroup

BCC Textures

BCC Transitions

BCC Stylize

BCC Art Looks

BCC Color & Tone

BCC Color & Tone

BCC Time

BCC Time

BCC Lights

BCC 3D Objects

BCC Stylize

BCC Obsolete

BCC Transitions

BCC Image Restoration

BCC Transitions

BCC Obsolete

BCC Lights

BCC Obsolete

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Blur & Sharpen

BCC Obsolete

BCC Color & Tone

BCC Lights

BCC Transitions

BCC Obsolete

BCC Lights

BCC Transitions

BCC Key & Blend

BCC Obsolete

BCC Lights

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Time

BCC Image Restoration

BCC Key & Blend

BCC Film Style

BCC Match Move

BCC Key & Blend

BCC Key & Blend

BCC Art Looks

BCC Stylize

BCC Textures

BCC Warp

BCC Stylize

BCC Blur & Sharpen

BCC Image Restoration

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

BCC Stylize

BCC Transitions

BCC Transitions

BCC Color & Tone

BCC Obsolete

BCC Textures

BCC Image Restoration

BCC Time

BCC Image Restoration

BCC Particles

Uncategorized

Uncategorized

Uncategorized

Uncategorized

Uncategorized

BCC Perspective

BCC Perspective

BCC Particles

BCC Particles

BCC Particles

BCC Transitions

BCC Particles

BCC Art Looks

BCC Particles

Nested Subgroup

Nested Subgroup

BCC Image Restoration

Nested Subgroup

BCC Warp

BCC Art Looks

BCC Time

BCC Key & Blend

BCC Key & Blend

BCC Stylize

BCC Blur & Sharpen

BCC Blur & Sharpen

BCC Transitions

BCC Particles

BCC Textures

BCC Lights

BCC Transitions

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Transitions

BCC Image Restoration

BCC Image Restoration

BCC Textures

BCC Lights

BCC Key & Blend

BCC Stylize

BCC Stylize

BCC Transitions

BCC Transitions

BCC Warp

BCC Transitions

BCC Textures

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Stylize

BCC Obsolete

BCC Image Restoration

BCC Particles

BCC Particles

BCC Perspective

BCC Transitions

BCC Key & Blend

BCC Blur & Sharpen

BCC Lights

BCC Art Looks

BCC Lights

BCC Obsolete

BCC Textures

BCC Textures

BCC Obsolete

BCC Transitions

BCC Time

BCC Transitions

BCC Art Looks

BCC Transitions

BCC Time

BCC 3D Objects

BCC Time

BCC Time

BCC Color & Tone

BCC Transitions

BCC Warp

BCC Warp

BCC Transitions

BCC Film Style

BCC Key & Blend

BCC 3D Objects

BCC Blur & Sharpen

BCC Image Restoration

Uncategorized

BCC Transitions

BCC Warp

BCC Textures

BCC Time

BCC Stylize

BCC Warp

BCC Color & Tone

BCC Film Style

BCC Transitions

BCC VR

BCC VR

BCC VR

BCC VR

BCC VR

BCC Warp

BCC Art Looks

BCC Transitions

BCC Warp

BCC Textures

BCC Particles

BCC Image Restoration

BCC Match Move

BCC Textures

BCC Textures

BCC Obsolete

BCC Obsolete

BCC Obsolete

BCC Blur & Sharpen

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

BCC 3D Objects

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

BCC Art Looks

Nested Subgroup

Effect:
BCC 2D Particles
BCC 3 Way Color Grade
BCC 3D Extruded Image Shatter
BCC 3D Image Shatter
BCC AE Licensing
BCC Alpha Pixel Noise
BCC Alpha Process
BCC Alpha Spotlight
BCC Apply Modes
BCC AVX Licensing
BCC Beat Reactor
BCC Beat Reactor Integrated
BCC Beauty Studio
BCC Blobs Wipe
BCC Blur
BCC Blur Dissolve
BCC Boost Blend
BCC Brick
BCC Brightness-Contrast
BCC Broadcast Safe
BCC Bulge
BCC Bump Map
BCC Burnt Film
BCC Cartoon Look
BCC Cartooner
BCC Caustics
BCC Charcoal Sketch
BCC Checker Wipe
BCC Chroma Key
BCC Chroma Key Studio
BCC Cloth
BCC Clouds
BCC Color Balance
BCC Color Choker
BCC Color Correction
BCC Color Match
BCC Color Palette
BCC Colorize
BCC Colorize Glow
BCC Comet
BCC Common Controls
BCC Common Controls - Avid
BCC Compare Mode
BCC Composite
BCC Composite Choker
BCC Composite Dissolve
BCC Corner Pin
BCC Correct Selected Color
BCC Criss-Cross Wipe
BCC Cross Glitch
BCC Cross Melt
BCC Cross Zoom
BCC Cube
BCC Cylinder
BCC Damaged TV
BCC Damaged TV Dissolve
BCC DeGrain
BCC Deinterlace
BCC DeNoise
BCC Directional Blur
BCC Displacement Map
BCC Drop Shadow
BCC Dropout Fixer
BCC Dust and Scratches
BCC Dv Fixer
BCC DVE
BCC DVE Basic
BCC Edge Grunge
BCC Edge Lighting
BCC Effects List
BCC Emboss
BCC Extruded EPS
BCC Extruded Spline
BCC Extruded Text
BCC FAQ
BCC Fast Film Glow
BCC Fast Film Glow Dissolve
BCC Fast Film Process
BCC Fast Flipper
BCC Fast Lens Blur
BCC Film Damage
BCC Film Glow
BCC Film Glow Dissolve
BCC Film Grain
BCC Film Process
BCC Fire
BCC Flicker Fixer
BCC Flutter Cut
BCC Fractal Noise
BCC FX Browser
BCC Gaussian Blur
BCC Glare
BCC Glint
BCC Glitter
BCC Glow
BCC Glow Alpha Edges
BCC Glow Matte
BCC Gradient
BCC Granite
BCC Grid Wipe
BCC Grunge
BCC Halftone
BCC Hue-Sat-Lightness
BCC Invert Solarize
BCC Jitter
BCC Jitter Basic
BCC Laser Beam
BCC Layer Deformer
BCC LED
BCC Lens Blur
BCC Lens Blur Dissolve
BCC Lens Correction
BCC Lens Distortion Wipe
BCC Lens Flare
BCC Lens Flare 3D
BCC Lens Flare Advanced
BCC Lens Flare Dissolve
BCC Lens Flare Round
BCC Lens Flare Spiked
BCC Lens Flash
BCC Lens Shape
BCC Lens Transition
BCC Levels Gamma
BCC Light Leaks
BCC Light Leaks Dissolve
BCC Light Matte
BCC Light Sweep
BCC Light Wipe
BCC Light Wrap
BCC Light Zoom
BCC Lightning
BCC Linear Color Key
BCC Linear Luma Key
BCC Linear Wipe
BCC Looper
BCC Magic Sharp
BCC Make Alpha Key
BCC Match Grain
BCC Match Move
BCC Matte Choker
BCC Matte Cleanup
BCC Median
BCC Misalignment
BCC Mixed Colors
BCC Morph
BCC Mosaic
BCC Motion Blur
BCC Motion Key
BCC Motion Tracker
BCC Motion Tracker AE
BCC Motion Tracker Avid
BCC Motion Tracker FCP
BCC Motion Tracker Motion
BCC Motion Tracker PRM
BCC Motion Tracker Red
BCC Motion Tracker Resolve
BCC Motion Tracker Vegas
BCC Multi Shadow
BCC Multi Stretch Wipe
BCC Multi Stripe Wipe
BCC MultiTone Mix
BCC Noise Map
BCC Noise Map 2
BCC Noise Reduction
BCC Optical Flow
BCC Optical Stabilizer
BCC Organic Strands
BCC Overview in Adobe
BCC Overview in Avid
BCC Overview in FCP
BCC Overview in Resolve
BCC Overview in Sony Vegas
BCC Page Turn
BCC Pan And Zoom
BCC Particle Array 3D
BCC Particle Emitter 3D
BCC Particle Illusion
BCC Particle Illusion Dissolve
BCC Particle System
BCC Pencil Sketch
BCC Pin Art 3D
BCC Pinning Controls
BCC Pixel Chooser
BCC Pixel Fixer
BCC PixelChooser – Legacy
BCC Polar Displacement
BCC Posterize
BCC Posterize Time
BCC Preferences
BCC Premult
BCC Presets
BCC Primatte Studio
BCC Prism
BCC Pyramid Blur
BCC Radial Blur
BCC Radial Wipe
BCC Rain
BCC Rays
BCC Rays Cartoon
BCC Rays Dissolve
BCC Rays Puffy
BCC Rays Radiant Edges
BCC Rays Radiant Spotlight
BCC Rays Ring
BCC Rays Ripply
BCC Rays Streaky
BCC Rays Textured
BCC Rays Wedge
BCC Rectangular Wipe
BCC Reframer
BCC Remover
BCC Reptilian
BCC Reverse Spotlight
BCC RGB Blend
BCC RGB Edges
BCC RGB Pixel Noise
BCC Ribbon Wipe
BCC Rings Wipe
BCC Ripple
BCC Ripple Dissolve
BCC Rock
BCC Rough Glow
BCC Safe Colors
BCC Scanline
BCC Scatterize
BCC Sequencer
BCC Smooth Tone
BCC Snow
BCC Sparks
BCC Sphere
BCC Sphere Transition
BCC Spill Remover
BCC Spiral Blur
BCC Spotlight
BCC Spray Paint Noise
BCC Stage Light
BCC Star Matte
BCC Stars
BCC Steel Plate
BCC Super Blend
BCC Swish Pan
BCC Temporal Blur
BCC Textured Wipe
BCC Tile Mosaic
BCC Tile Wipe
BCC Time Displacement
BCC Title Studio
BCC Trails
BCC Trails Basic
BCC Tritone
BCC Tritone Dissolve
BCC Turbulence
BCC Twirl
BCC Twister
BCC Two Strip Color
BCC Two Way Key
BCC Type On Text
BCC Unsharp Mask
BCC UpRez
BCC User Guide
BCC Vector Blur Dissolve
BCC Vector Displacement
BCC Veined Marble
BCC Velocity Remap
BCC Video Glitch
BCC Video Morph
BCC VideoScope
BCC Vignette
BCC Vignette Wipe
BCC VR Blur
BCC VR Flicker Fixer
BCC VR Insert
BCC VR Reorient
BCC VR Sharpen
BCC Warp
BCC Water Color
BCC Water Waves Dissolve
BCC Wave
BCC Weave
BCC Wild Cards
BCC Wire Remover
BCC WitnessProtection
BCC Wood Grain
BCC Wooden Planks
BCC Z Space I
BCC Z Space II
BCC Z Space III
BCC Z-Blur
Removed Gradient Parameters
Title Studio - The Title Container Parameter Guide
Title Studio Basics
Title Studio- Animating an Object Using Keyframes
Title Studio- Creating a Credit Roll
Title Studio- Creating a Credit Roll Part Two
Title Studio- Creating A Fade Effect
Title Studio- Creating a Type on Effect with Title Containers
Title Studio- Creating an Animated Lower Third
Title Studio- Image Processors
Title Studio- Image Processors - Blur Shaders
Title Studio- Image Processors - Glow Shaders
Title Studio- Image Processors - Gradient Shaders
Title Studio- Image Processors - Key Shaders
Title Studio- Image Processors - Light Rays
Title Studio- Image Processors - Light Sweep
Title Studio- Image Processors - Scan Lines
Title Studio- Image Processors - Spotlight
Title Studio- Image Processors - Wipe Shaders
Title Studio- Image Processors- Linear Ripple
Title Studio- Keyframe Palette
Title Studio- Scene Container Parameter Guide
Title Studio- The Animation Tab
Title Studio- The Camera Tab
Title Studio- The Composite Tab
Title Studio- The Container Position Tab
Title Studio- The History Palette
Title Studio- The Info Window
Title Studio- The Lights Tab
Title Studio- The Preferences Panel
Title Studio- The Project Settings Window
Title Studio- The Render Tab
Title Studio- The Text Tool
Title Studio- The Tools Window
Title Studio- The User Marks Window
Title Studio- Understanding Track Structure
Title Studio- Working With Deformers
Title Studio- Working With Image Processor Shaders
Title Studio- Working With Spline Media
Title Studio- Working with the Composite Window
Title Studio- Working with the Controls Window
Title Studio- Working with the Timeline Window
Working in Vegas Pro
BCC Artists Poster
BCC PixelChooser – Legacy

PRODUCT UPDATES & SPECIAL OFFERS

Join our email newsletter and keep up to date