Title Studio- The Tools Window

Title Studio

The Tools Window contains a number of tools which you can use to create and edit spline objects. Several tools in this window can be used regardless of the selected track’s media type, but most work exclusively with the Spline Object media type. Many tools perform several different functions, which are accessed by pressing modifier keys on the keyboard while clicking and/or dragging the tool in the Composite window.When you set a track’s media type to Spline Object, the Tool window opens automatically. You can also open the Tool window by choosing Window > Show Tool Window.

 

Using the Title Tool

New in Continuum 2019, the Title Tool allows you to type text directly over the image in the Composite window. The keyboard shortcut for the Text tool is T.

ToolsToo

When you create text with the Text tool, a new Text track appears at the top of the timeline. The new Text track offers the same controls as any other Text track and is most useful when you want to accurately position text over a background image. A detailed look at this new tool for artists and editors may be found here.

 

Using the Solid Arrow Tool

The Solid Arrow tool is the default tool and is mainly used to adjust on-screen controls, such as position points, motion paths, and shape outlines, or to select shape tracks in the timeline by clicking in the Composite window. The Solid Arrow tool works with all shapes and media types, not just splines. The keyboard shortcut for the Solid Arrow tool is V.

 

Using the Hand Tool

Hand Tool

 

The Hand Tool changes the view of the effect in the Composite window, allowing you to pan around the image. It functions identically to the hand tool in After Effects. To use the Hand tool, simply click the Composite window and drag the hand in the direction you want to pan. The keyboard shortcut for the Hand tool is H. You may also hold down the spacebar to quickly switch to the hand tool. In this instance, the hand tool will be disabled once you release the spacebar.

 

Using the Hollow Arrow Tool

The Hollow Arrow tool is used only with splines and therefore only appears when working with spline media. When a spline is selected with the Hollow Arrow Tool, a bounding box automatically appears around the spline, allowing you to transform the spline. The keyboard shortcut for the Hollow Arrow tool is A.

Tips and Modifiers:

  • Drag a horizontal midpoint of the bounding box to adjust the scale of the object on the X axis.
  • Drag a vertical midpoint of the bounding box to scale the object on the Y axis.
  • Drag a corner point of the bounding box to adjust the X and Y scale of the spline simultaneously.
  • Shift-drag to maintain the spline’s aspect ratio.
  • Press the Control key while dragging a corner point to rotate the object.
  • Press the Control key while dragging a midpoint to skew the object.
  • Drag the spline outline itself to reposition the object.
  • When the Hollow Arrow tool is selected, you can press Control-A to select all the splines in the Composite window. Press Shift–A to deselect the splines.
  • You can also “nudge” splines by one pixel at a time when the Hollow Arrow tool is selected. To nudge a spline, select the spline using the Hollow Arrow tool and press an Arrow key. The spline moves in the appropriate direction by one pixel per keystroke. Shift-clicking an Arrow key nudges the spline by ten pixels.

 

 

Using the Oval Tool

The Oval tool creates oval and circle spline shapes. The keyboard shortcut is L.

Tips and Modifiers:

  • To create an oval, click and drag diagonally in the Composite window.
  • To create an oval centered around the cursor, press the Control key while dragging.
  • To create a circle, Shift-drag in the Composite window.
  • To create a circle centered around the cursor, Shift-Control-drag.

 

Using the Rectangle Tool

The Rectangle tool creates rectangular or square spline objects. The keyboard shortcut for the Rectangle tool is M.

Tips and Modifiers:

  • To create a rectangle, drag the Rectangle tool diagonally in the Composite window.
  • To create an rectangle centered around the cursor, press the Control key while dragging the Rectangle tool.
  • To create a square, press the Shift key as you drag the Rectangle tool in the Composite window.
  • To create an square centered around the cursor, Shift-Control-drag the Rectangle tool.

 

Using the Scissors Tool

The Scissors Tool cuts splines in two. To use the Scissors tool, click one of the spline’s control points in the Composite window. The spline is cut at the control point, and two new control points are created, one on each cut end of the spline. The Scissors tool only cuts splines at control points. If you want to cut a spline between control points, use the Pen tool to create a new control point at the desired location, and then cut the spline.

The keyboard shortcut for the Scissors tool is C.

 

Using the Pen Tool

The Pen Tool creates spline objects by setting control points.  A spline automatically joins the control points in the order in which they are created. You can also use the Pen tool to add or delete control points on splines, add or remove bézier handles on each control point, adjust bézier handles to create curving or straight lines between control points, and position control points in the Composite window.

The keyboard shortcut for the Pen tool is P.

Tips and Modifiers:

  • To begin a new spline with the Pen tool, click a point in the Composite window. A single click creates a cusp point–that is, a control point without bézier handles. To create a smooth point–a point with two bézier handles–click a point in the Composite window and drag the Pen away from the point before releasing the mouse. To create a tangent point–a point with one bézier handle–press the Alt key as you drag in the Composite window.
  • To continue the spline, click another point in the Composite window to create a second control point. The first and second control points are joined automatically by a spline. Continue creating control points until the shape is outlined.
  • To close the spline, click the initial control point.
  • To end the spline without closing it, select another tool from the Tool window, or press the Esc key.
  • To adjust a control point’s bézier handles, click to select the control point. Bézier handles appear. Drag the handles to adjust the shape and tension of the line. If the point is a smooth point, you can adjust one handle independently of the other by pressing the Alt key while dragging the handle. To convert a cusp or tangent point to a smooth point, select the point, then press the Control key while clicking and dragging out from the control point. Alternately, select the point and choose Tools > Smooth Points.
  • To convert a cusp point to a tangent point, select the point, then Alt-drag out from the control point.
  • To remove a bézier handle from a tangent or smooth control point, select the point, then drag the handle back into the control point. You can also convert a smooth or tangent point to a cusp point by selecting the point and choosing Tools > Cusp Points.
  • To reposition a control point, click to select the point, then drag it to the desired location. Press the Shift key to constrain movement to the horizontal or vertical axis.
  • To add a control point to an existing spline, Alt-click the spline. • To delete a control point from a spline, select the point, then press the Delete key.
  • To extend an open spline path by adding a new control point to one of the ends, select a control point at one end of the spline. Then press the Alt key and click in the Composite window outside of the spline path. A new control point is created at the cursor location and is added to the end of the spline. You can then release the Alt key and continue clicking in the Composite window to add control points. When you finish, close or end the spline as you normally would.
  • You can also “nudge” control points, or move the control point in one direction by one pixel at a time, when the Pen tool is selected. To nudge a single control point, select the point using the Pen tool and press the Control key while pressing an Arrow key. The control point moves in the appropriate direction by one pixel per keystroke.

 

Using the Pencil Tool

The Pencil Tool create free form splines. The keyboard shortcut for the Pencil tool is N. As you draw in the Composite window, Title Studio automatically places control points along the spline. After you finish drawing the spline, you can edit and adjust its control points using the Pen tool.

Using the Magnifying Glass Tool

The Magnifying Glass Tool adjusts the scale of the image in the Composite window.The Magnifying glass adjusts the Composite window’s Scale by one setting for each click.

  • Click a point in the Composite window to zoom in on the point.
  • Press the Alt key while clicking to zoom out.
  • If you Shift-click, the Composite window zooms to exactly fit the image.

The keyboard shortcut for the Magnifying Glass tool is Z.

 

 

Return to Main Title Studio Page


Category:

BCC Particles

BCC Color & Tone

BCC Perspective

BCC Perspective

BCC Licensing

BCC Obsolete

BCC Key & Blend

BCC Obsolete

Nested Subgroup

BCC Licensing

BCC Time

Nested Subgroup

BCC Image Restoration

BCC Transitions

BCC Blur & Sharpen

BCC Transitions

BCC Obsolete

BCC Textures

BCC Color & Tone

BCC Image Restoration

BCC Warp

BCC Art Looks

BCC Transitions

BCC Art Looks

BCC Art Looks

BCC Textures

BCC Art Looks

BCC Transitions

BCC Key & Blend

BCC Key & Blend

BCC Textures

BCC Textures

BCC Color & Tone

BCC Stylize

BCC Color & Tone

BCC Color & Tone

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Particles

Uncategorized

Uncategorized

Nested Subgroup

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Match Move

BCC Color & Tone

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Perspective

BCC Perspective

BCC Stylize

BCC Transitions

BCC Obsolete

BCC Film Style

BCC Obsolete

BCC Blur & Sharpen

BCC Warp

BCC Stylize

BCC Image Restoration

BCC Image Restoration

BCC Image Restoration

BCC Perspective

BCC Perspective

BCC Stylize

BCC Lights

Uncategorized

BCC Stylize

BCC 3D Objects

BCC 3D Objects

BCC 3D Objects

BCC Film Style

BCC Transitions

BCC Film Style

BCC Perspective

BCC Blur & Sharpen

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Image Restoration

BCC Transitions

BCC Textures

BCC Browser

BCC Blur & Sharpen

BCC Lights

BCC Lights

BCC Lights

BCC Obsolete

BCC Stylize

BCC Obsolete

Nested Subgroup

BCC Textures

BCC Transitions

BCC Stylize

BCC Art Looks

BCC Color & Tone

BCC Color & Tone

BCC Time

BCC Time

BCC Lights

BCC 3D Objects

BCC Stylize

BCC Obsolete

BCC Transitions

BCC Image Restoration

BCC Transitions

BCC Obsolete

BCC Lights

BCC Obsolete

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Blur & Sharpen

BCC Obsolete

BCC Color & Tone

BCC Lights

BCC Transitions

BCC Obsolete

BCC Lights

BCC Transitions

BCC Key & Blend

BCC Obsolete

BCC Lights

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Time

BCC Image Restoration

BCC Key & Blend

BCC Film Style

BCC Match Move

BCC Key & Blend

BCC Key & Blend

BCC Art Looks

BCC Stylize

BCC Textures

BCC Warp

BCC Stylize

BCC Blur & Sharpen

BCC Image Restoration

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

BCC Stylize

BCC Transitions

BCC Transitions

BCC Color & Tone

BCC Obsolete

BCC Textures

BCC Image Restoration

BCC Time

BCC Image Restoration

BCC Particles

Uncategorized

Uncategorized

Uncategorized

Uncategorized

Uncategorized

BCC Perspective

BCC Perspective

BCC Particles

BCC Particles

BCC Particles

BCC Transitions

BCC Particles

BCC Art Looks

BCC Particles

Nested Subgroup

Nested Subgroup

BCC Image Restoration

Nested Subgroup

BCC Warp

BCC Art Looks

BCC Time

BCC Key & Blend

BCC Key & Blend

BCC Stylize

BCC Blur & Sharpen

BCC Blur & Sharpen

BCC Transitions

BCC Particles

BCC Textures

BCC Lights

BCC Transitions

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Transitions

BCC Image Restoration

BCC Image Restoration

BCC Textures

BCC Lights

BCC Key & Blend

BCC Stylize

BCC Stylize

BCC Transitions

BCC Transitions

BCC Warp

BCC Transitions

BCC Textures

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Stylize

BCC Obsolete

BCC Image Restoration

BCC Particles

BCC Particles

BCC Perspective

BCC Transitions

BCC Key & Blend

BCC Blur & Sharpen

BCC Lights

BCC Art Looks

BCC Lights

BCC Obsolete

BCC Textures

BCC Textures

BCC Obsolete

BCC Transitions

BCC Time

BCC Transitions

BCC Art Looks

BCC Transitions

BCC Time

BCC 3D Objects

BCC Time

BCC Time

BCC Color & Tone

BCC Transitions

BCC Warp

BCC Warp

BCC Transitions

BCC Film Style

BCC Key & Blend

BCC 3D Objects

BCC Blur & Sharpen

BCC Image Restoration

Uncategorized

BCC Transitions

BCC Warp

BCC Textures

BCC Time

BCC Stylize

BCC Warp

BCC Color & Tone

BCC Film Style

BCC Transitions

BCC VR

BCC VR

BCC VR

BCC VR

BCC VR

BCC Warp

BCC Art Looks

BCC Transitions

BCC Warp

BCC Textures

BCC Particles

BCC Image Restoration

BCC Match Move

BCC Textures

BCC Textures

BCC Obsolete

BCC Obsolete

BCC Obsolete

BCC Blur & Sharpen

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

BCC 3D Objects

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

BCC Art Looks

Nested Subgroup

Effect:
BCC 2D Particles
BCC 3 Way Color Grade
BCC 3D Extruded Image Shatter
BCC 3D Image Shatter
BCC AE Licensing
BCC Alpha Pixel Noise
BCC Alpha Process
BCC Alpha Spotlight
BCC Apply Modes
BCC AVX Licensing
BCC Beat Reactor
BCC Beat Reactor Integrated
BCC Beauty Studio
BCC Blobs Wipe
BCC Blur
BCC Blur Dissolve
BCC Boost Blend
BCC Brick
BCC Brightness-Contrast
BCC Broadcast Safe
BCC Bulge
BCC Bump Map
BCC Burnt Film
BCC Cartoon Look
BCC Cartooner
BCC Caustics
BCC Charcoal Sketch
BCC Checker Wipe
BCC Chroma Key
BCC Chroma Key Studio
BCC Cloth
BCC Clouds
BCC Color Balance
BCC Color Choker
BCC Color Correction
BCC Color Match
BCC Color Palette
BCC Colorize
BCC Colorize Glow
BCC Comet
BCC Common Controls
BCC Common Controls - Avid
BCC Compare Mode
BCC Composite
BCC Composite Choker
BCC Composite Dissolve
BCC Corner Pin
BCC Correct Selected Color
BCC Criss-Cross Wipe
BCC Cross Glitch
BCC Cross Melt
BCC Cross Zoom
BCC Cube
BCC Cylinder
BCC Damaged TV
BCC Damaged TV Dissolve
BCC DeGrain
BCC Deinterlace
BCC DeNoise
BCC Directional Blur
BCC Displacement Map
BCC Drop Shadow
BCC Dropout Fixer
BCC Dust and Scratches
BCC Dv Fixer
BCC DVE
BCC DVE Basic
BCC Edge Grunge
BCC Edge Lighting
BCC Effects List
BCC Emboss
BCC Extruded EPS
BCC Extruded Spline
BCC Extruded Text
BCC FAQ
BCC Fast Film Glow
BCC Fast Film Glow Dissolve
BCC Fast Film Process
BCC Fast Flipper
BCC Fast Lens Blur
BCC Film Damage
BCC Film Glow
BCC Film Glow Dissolve
BCC Film Grain
BCC Film Process
BCC Fire
BCC Flicker Fixer
BCC Flutter Cut
BCC Fractal Noise
BCC FX Browser
BCC Gaussian Blur
BCC Glare
BCC Glint
BCC Glitter
BCC Glow
BCC Glow Alpha Edges
BCC Glow Matte
BCC Gradient
BCC Granite
BCC Grid Wipe
BCC Grunge
BCC Halftone
BCC Hue-Sat-Lightness
BCC Invert Solarize
BCC Jitter
BCC Jitter Basic
BCC Laser Beam
BCC Layer Deformer
BCC LED
BCC Lens Blur
BCC Lens Blur Dissolve
BCC Lens Correction
BCC Lens Distortion Wipe
BCC Lens Flare
BCC Lens Flare 3D
BCC Lens Flare Advanced
BCC Lens Flare Dissolve
BCC Lens Flare Round
BCC Lens Flare Spiked
BCC Lens Flash
BCC Lens Shape
BCC Lens Transition
BCC Levels Gamma
BCC Light Leaks
BCC Light Leaks Dissolve
BCC Light Matte
BCC Light Sweep
BCC Light Wipe
BCC Light Wrap
BCC Light Zoom
BCC Lightning
BCC Linear Color Key
BCC Linear Luma Key
BCC Linear Wipe
BCC Looper
BCC Magic Sharp
BCC Make Alpha Key
BCC Match Grain
BCC Match Move
BCC Matte Choker
BCC Matte Cleanup
BCC Median
BCC Misalignment
BCC Mixed Colors
BCC Morph
BCC Mosaic
BCC Motion Blur
BCC Motion Key
BCC Motion Tracker
BCC Motion Tracker AE
BCC Motion Tracker Avid
BCC Motion Tracker FCP
BCC Motion Tracker Motion
BCC Motion Tracker PRM
BCC Motion Tracker Red
BCC Motion Tracker Resolve
BCC Motion Tracker Vegas
BCC Multi Shadow
BCC Multi Stretch Wipe
BCC Multi Stripe Wipe
BCC MultiTone Mix
BCC Noise Map
BCC Noise Map 2
BCC Noise Reduction
BCC Optical Flow
BCC Optical Stabilizer
BCC Organic Strands
BCC Overview in Adobe
BCC Overview in Avid
BCC Overview in FCP
BCC Overview in Resolve
BCC Overview in Sony Vegas
BCC Page Turn
BCC Pan And Zoom
BCC Particle Array 3D
BCC Particle Emitter 3D
BCC Particle Illusion
BCC Particle Illusion Dissolve
BCC Particle System
BCC Pencil Sketch
BCC Pin Art 3D
BCC Pinning Controls
BCC Pixel Chooser
BCC Pixel Fixer
BCC PixelChooser – Legacy
BCC Polar Displacement
BCC Posterize
BCC Posterize Time
BCC Preferences
BCC Premult
BCC Presets
BCC Primatte Studio
BCC Prism
BCC Pyramid Blur
BCC Radial Blur
BCC Radial Wipe
BCC Rain
BCC Rays
BCC Rays Cartoon
BCC Rays Dissolve
BCC Rays Puffy
BCC Rays Radiant Edges
BCC Rays Radiant Spotlight
BCC Rays Ring
BCC Rays Ripply
BCC Rays Streaky
BCC Rays Textured
BCC Rays Wedge
BCC Rectangular Wipe
BCC Reframer
BCC Remover
BCC Reptilian
BCC Reverse Spotlight
BCC RGB Blend
BCC RGB Edges
BCC RGB Pixel Noise
BCC Ribbon Wipe
BCC Rings Wipe
BCC Ripple
BCC Ripple Dissolve
BCC Rock
BCC Rough Glow
BCC Safe Colors
BCC Scanline
BCC Scatterize
BCC Sequencer
BCC Smooth Tone
BCC Snow
BCC Sparks
BCC Sphere
BCC Sphere Transition
BCC Spill Remover
BCC Spiral Blur
BCC Spotlight
BCC Spray Paint Noise
BCC Stage Light
BCC Star Matte
BCC Stars
BCC Steel Plate
BCC Super Blend
BCC Swish Pan
BCC Temporal Blur
BCC Textured Wipe
BCC Tile Mosaic
BCC Tile Wipe
BCC Time Displacement
BCC Title Studio
BCC Trails
BCC Trails Basic
BCC Tritone
BCC Tritone Dissolve
BCC Turbulence
BCC Twirl
BCC Twister
BCC Two Strip Color
BCC Two Way Key
BCC Type On Text
BCC Unsharp Mask
BCC UpRez
BCC User Guide
BCC Vector Blur Dissolve
BCC Vector Displacement
BCC Veined Marble
BCC Velocity Remap
BCC Video Glitch
BCC Video Morph
BCC VideoScope
BCC Vignette
BCC Vignette Wipe
BCC VR Blur
BCC VR Flicker Fixer
BCC VR Insert
BCC VR Reorient
BCC VR Sharpen
BCC Warp
BCC Water Color
BCC Water Waves Dissolve
BCC Wave
BCC Weave
BCC Wild Cards
BCC Wire Remover
BCC WitnessProtection
BCC Wood Grain
BCC Wooden Planks
BCC Z Space I
BCC Z Space II
BCC Z Space III
BCC Z-Blur
Removed Gradient Parameters
Title Studio - The Title Container Parameter Guide
Title Studio Basics
Title Studio- Animating an Object Using Keyframes
Title Studio- Creating a Credit Roll
Title Studio- Creating a Credit Roll Part Two
Title Studio- Creating A Fade Effect
Title Studio- Creating a Type on Effect with Title Containers
Title Studio- Creating an Animated Lower Third
Title Studio- Image Processors
Title Studio- Image Processors - Blur Shaders
Title Studio- Image Processors - Glow Shaders
Title Studio- Image Processors - Gradient Shaders
Title Studio- Image Processors - Key Shaders
Title Studio- Image Processors - Light Rays
Title Studio- Image Processors - Light Sweep
Title Studio- Image Processors - Scan Lines
Title Studio- Image Processors - Spotlight
Title Studio- Image Processors - Wipe Shaders
Title Studio- Image Processors- Linear Ripple
Title Studio- Keyframe Palette
Title Studio- Scene Container Parameter Guide
Title Studio- The Animation Tab
Title Studio- The Camera Tab
Title Studio- The Composite Tab
Title Studio- The Container Position Tab
Title Studio- The History Palette
Title Studio- The Info Window
Title Studio- The Lights Tab
Title Studio- The Preferences Panel
Title Studio- The Project Settings Window
Title Studio- The Render Tab
Title Studio- The Text Tool
Title Studio- The Tools Window
Title Studio- The User Marks Window
Title Studio- Understanding Track Structure
Title Studio- Working With Deformers
Title Studio- Working With Image Processor Shaders
Title Studio- Working With Spline Media
Title Studio- Working with the Composite Window
Title Studio- Working with the Controls Window
Title Studio- Working with the Timeline Window
Working in Vegas Pro
BCC Artists Poster
BCC PixelChooser – Legacy

PRODUCT UPDATES & SPECIAL OFFERS

Join our email newsletter and keep up to date